Announcement

Collapse

IMPORTANT

If you are having problem connecting to the IPTV server make sure that you are using the correct portal URL. To confirm to which portal your donation was assigned please use the donation checker form:

https://iptvzeta.com/forum/main-foru...number-checker

If you are using the right portal but still having problem then try doing an IPTV reset, generate a new donation or changing the IPTV portal.

Make sure that you are using the correct portal URL format:

http://pX.iptvprivateserver.tv/

or

http://pX.iptvprivateserver.tv/c/index.html

REPLACE THE X FOR PORTAL NUMBER.
See more
See less

Kodi help with guide not opening channels

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kodi help with guide not opening channels

    OK, I'm almost there guys. Everything is installed, I hope. Anyways, now have confluence on and OS look is much easier to navigate..thanks!. Here's my delimma I have PVR simple client installed and enabled in Kodi. Now for my example. If I open Kodi, I have the nice guide on my left and the lounge chair with the TV on the right. Hence I believe PVR client is loading.
    Channel guide seems to flow nicely and when I open the first two British Channels, ChaChing is one, They open just fine in Kodi. However when I go to channels normally on dish in the channel list and click on one (I'll use HBO EAST as an example), the little center rotor wheel spins for less than a second and disappears. Guide is still there and so is lounge chair, hence no picture loads.

    Now I cancel out and go over to Addons. >Couch potato. Go to channels > iptv and open. I scroll down the list in couch potato, find HBO EAST and double click and it opens up immediately and plays. However not in the PVR simple client enabled in Kodi. Same with Sundance. But again, the first two channels on the list open right up.

    Well if anyone knows how to fix this I would appreciate this, let me know. I've almost got this thing conquered.

    edit: I went through a tutorial step by step. This version is slightly different than the one I watched, but not by much. It shows that all channels load into kodi at the bottom of the screen and the channel list guides work fine. However nada when I click on a dish channel to open. Just tries to for half a second and stops. Maybe I need an older version of Kodi? This is 17.4

  • #2
    Have you tried a iptv reset with Kodi off?
    https://papiao.tv/main/search_nfps

    Comment


    • #3
      IPTV reset? I haven't done that unless that's part of the cache clearing step, but then again, that's in Kodi, so that's evidently not it. Is the "how to" somewhere on this site? I'll try to find the instructions..thanks

      Comment


      • #4
        Log into your account here and do a iptv reset.
        https://papiao.tv/main/search_nfps
        https://papiao.tv/main/search_nfps

        Comment


        • #5
          Did the reset, didn't change anything in kod when selecting HBO EAST, but great slow scrolling programing description when you click on a channel.. Went into addons Couch potato and and IPTV. Selected Cinema/ HBOEAST and came right up.
          The difference is that little rotating circle in the lower right of the screen that says "working" only rotates about a quarter turn and disappears in kodi. In Couch potato it makes several revolutions and then you have a picture. Thanks

          Comment


          • #6
            Did you follow this? https://iptvzeta.com/forum/nfps-iptv...-simple-client
            IPTV RESET & DONATION CHECKER

            Comment


            • #7
              The tutorial I used was using version 16. I hadn't seen this one at the time, but will run through it and let you know. Sounds to me, a less than novice, that it's more to do with the PVR client setup, and nothing to do with the server.

              Thanks again for the prompt responses!!

              Comment


              • #8
                Did you watch the tutorial video?
                (Click link below- Video is in a link in the last Post (below instruction post)
                report back if you followed it so I can suggest other areas.

                please include platform info also.
                /kens
                Thanks go out to Couch Potato for this Excellent compilation. Instructions for Couch Potato's Video Add On for IPTV/VOD utilizing PVR Simple Client in KODI 16/

                Comment


                • #9
                  Yes, just got through the tutorial..might have to hang it up for tonight due to early DR's appt. One of those can't eat tests. Anyway..I just want to emphasize that ChChing and London Live both open and play fine, but after that on the list, the "working" ring on the right hand side only spins a quarter turn and drops out. Thanks for all your help. Will be "back on the case" tomorrow.

                  Comment


                  • #10
                    I've tried everything but a re install. Going to try when I get back from class. On the plus side, I sure know how to get around in the program now, so a reinstall should go quickly.

                    Comment


                    • #11
                      If you do a fresh install, uninstall Kodi and delete the user directory.
                      Re-install Kodi Native version, not custom builds.
                      If you follow vid, you will have no problems,
                      *before you re-install, do an IPTV Reset.
                      GL
                      /kens

                      Comment


                      • #12
                        OK, I did everything perfectly. II uninstalled kodi, deleted profiles, deleted folders. Before that I did an IPTV reset. Then I reinstalled kodi, and went step by step by step, pausing the tutorial constantly in order not to make a single mistake. Everything looks perfect. All guides, channels, everything loads great.

                        Then the same thing occurs. First two channels, ChiChing and London Live load great. After that NADA. I'm out of ideas other than trying an older version of Kodi. I am running Windows 7. If you would like to like a look at it via team viewer, that's fine to. I'm stumped. This kodi is 17.4

                        Thanks!

                        edit:btw, works great in couch potato

                        Comment


                        • #13
                          Well I'm going back to 16.1 kodi and give it a shot. However this is strange. Before I got started, I uninstalled couch potato in Addons. It's gone. Now I went back to the guide in kodi and clicked on both ChiChing and London Live, the ones that played before...AND THEY STILL PLAY. Are they not tied to couch potato? Too strange. Well onto another kodi version, hopefully with more luck.

                          Went back and did another install, 16x with exactly the same result. So it's not Kodi and it doesn't seem to be couch potato. Possibly the pvr client? I know you guys think I'm crazy, but I've tried to follow everything step by step.

                          Comment


                          • #14
                            When you installed kodi, did you let it install in the default directory (c:\Program Files(x86)), or did you install in another directory?

                            I would recommend if I haven't already, to change your MAC# linked to your donation by 1 ( 00:1A:78:1A:2B:3C to 00:1A:78:1A:2B:3D )
                            and then start Kodi, go to pvr. iptv simple client and disable, then go to configure, click at he bottom to use default then OK.
                            Go to Settings/PVR -TV/ general tab - clear data cache, then go to PotatoTV Settings, Configure/ enter the new Mac#, then Save the settings
                            Go to Video addons/ Potato TV - and click on PVR Client. This should auto reconfigure the IPTV Simple pvr client.

                            Shut down Kodi and restart. Click the TV menu icon and ...Try Again!

                            Also, if you could PM me the setting info you are entering, I can have a look, just to be sure.
                            /kens

                            Comment


                            • #15
                              Yes I did a default install as far as directories are concerned. Did not change Mac by 1, however my MAC address is all zeros except the 2 least significant hex digits. Will do the change. Will reconfigure today and may even reinstall again with new kodi version since the older version did not change anything. Will follow instructions and let you know the outcome. As well as settings. Thanks!

                              Comment

                              Working...
                              X